各位大神,用 spark1.6 + Phoenix4.14 无法写入 开启kerberos的HBase咋办?

CDH:5.15.2
HBase开启Keroberos,
Phoenix 是 4.14。
用 spark1.6 集成 Phoenix4.14 的api 无法写入HBase咋办?
已邀请:

Tiakon

赞同来自:

额,解决了,吃了基础薄弱的亏。。。。。

要回复问题请先登录注册


中国HBase技术社区微信公众号:
hbasegroup

欢迎加入HBase生态+Spark社区钉钉大群